AnsweredAssumed Answered

Unable to Connect Workstation v8.5 to Registry

Question asked by naman.batra on Dec 21, 2016
Latest reply on Jan 11, 2017 by Deepak1037

Hi,

 

We recently migrated to a new linux server and did a fresh install of DevTest server on the new linux server.

The Enterprise Dashboard is working and we are able to validate our Registry from there.

We are also able to use DevTest Portal, edit and deploy images to the VSE. When hit, the images on VSE are returning a response.

 

But, when trying to connect to the Registry from the Workstation, we are facing this error:

java.rmi.RemoteException: Timed out trying to connect to test registry tcp://xxxxxxxxxxxxxxxxxxxx:2010/Registry
at com.itko.lisa.test.Environment.bootUpTestRegistry(Environment.java:2552)
at com.itko.lisa.test.Environment.setTestRegistry(Environment.java:2531)
at com.itko.lisa.gui.TestAdmin.startRegistry(TestAdmin.java:571)
at com.itko.lisa.gui.TestAdmin.access$000(TestAdmin.java:82)
at com.itko.lisa.gui.TestAdmin$1.doCallback(TestAdmin.java:227)
at com.itko.util.swing.panels.ProcessingDialog$2.run(ProcessingDialog.java:194)
at java.lang.Thread.run(Thread.java:745)
We tried using both the server name and the IP for the registry but same error.
Telnet to server returned this response:
Trying 172.xx.***.***...
Connected to ************
Escape character is '^]'.
?ActiveMQ?      CacheSize
CacheEnabledSizePrefixDisabled MaxInactivityDurationInitalDelay'TcpNoDelayEnabledMaxInactivityDurationu0TightEncodingEnabledStackTraceEnabled
Thanks in advance.
Naman

Outcomes