AnsweredAssumed Answered

Robot is inactive - how we can handle it?

Question asked by Nelson-Filho on Jan 2, 2017
Latest reply on Jan 3, 2017 by Mark Leach

Hi.

I have seen the message: "Robot is inactive" for remote robots. I have remote secondary hub and tunnel server configured. I believe it was caused because the network latency.

I'm thinking in change hub paremeter "hub_request_timeout", but I would like to know if it is the right parameter to change.

Now it is set to 30s but I want to change to 120s.

Are there other parameter I have to check? Is "hub_request_timeout" the right parameter to change?

 

Regards,

 

Nelson

Outcomes