AnsweredAssumed Answered

upgrading apache version on sps 12.5 possible ?

Question asked by Sushree on Jan 3, 2017
Latest reply on Jan 3, 2017 by HONGXU LIU

According to the Bookshelf files of sps(https://support.ca.com/cadocs/0/CA%20SiteMinder%20Secure%20Proxy%20Server%2012%205-ENU/Bookshelf_Files/PDF/sps_rel_enu.p… ) we can see it supports httpd Apache 2.2.22 .But according to the requirement we need to upgrade the apache from 2.2. to 2.4.

 

Can anyone tell me if that is feasible and SPS will support this apache version and if so how can we upgrade it .

Outcomes