AnsweredAssumed Answered

Is servie Catlog 14.1 compatable with SDM 12.9

Question asked by brian.t.brown on Jan 27, 2017
Latest reply on Jan 27, 2017 by Marty.Malecki

I cannot find the information in the docs, I want to stand up Service Catalog 14.1 and use it with SDM 12.9 until I can upgrade my SDM to 14.1    Will this work?

Outcomes