Pollastre

UIM Installation fails

Discussion created by Pollastre on Feb 7, 2017
Latest reply on Mar 10, 2017 by Pollastre

Hi guys,

 

I'm trying to install UIM 8.5 in a VMWare VM  but the installation ends at 38% with an error. After months of investigations we have seen the following:

 

- The installation fails trying to copy and activate probes, usually mpse.

- After aborting the installation we installed IM and we can connect to the Primary Hub but only a few probes are in there. If we try to drag / drop from the archiver it take ages to copy (install) the files and fails at some point with a timeout.

- The installation log also shows a timeout error.

 

Details:

- We can install other software without problems.

- We tried to install a SQL Express DB locally to discard network or DB issues but the same happens.

- There's no java installed, in fact there's almost nothing installed.

- I tried the installation on my laptop with two VMWare player VMs with less than minimum requirements and it works (my laptop is not a valid Primary HUB)

- Tried the installation at a different VM and the same.

- We removed the VM from the domain.

- We tried to install 8.45 and 8.4, exactly the same.

 

Any idea? I'm desperate.

Outcomes