AnsweredAssumed Answered

Silent un-install of workstation 9.7 doesn't appear to do anything

Question asked by Miki_Tracey on Feb 9, 2017
Latest reply on Feb 9, 2017 by Hallett_German

i'm having trouble with searching in this new forum, and layout so feel free to link me to other posts. I couldn't find anything that appeared to be like my problem but i also couldn't figure out how to search just this APM community.

 

I am on windows 7 and trying to create a script that will silent unintall APM Workstation 9.7.0.27 in preparation for a new version. My users aren't the most savvy and will get confused if there are two introscopes on their desktops. However when i run the executable following the directions below the application does not appear to run.

 

According to this link: Uninstall Introscope - CA Application Performance Management - 9.6 - CA Technologies Documentation 

I simply modify the .lax file and add the silent codes to the lax.command.line.args line.

 

However when i add the arguments to that line and then run the Uninstall_Introscope_Workstation.exe from an admin command prompt i get nothing happening at all.  I see nothing changing in task manager it's like the executable just fails to run.

 

Are there logs generated by this executable or has anybody else encountered this problem who might know the solution?

 

I also tried just passing all the arguments on the command line and nothing happened there either.  It runs fine if i'm not trying to do it in silent mode.

 

I'd appreciate any suggestions you have.

Outcomes