AnsweredAssumed Answered

Enable the Reporting of JMX Metrics?

Question asked by SPBR on Feb 28, 2017
Latest reply on Feb 28, 2017 by SPBR

Good Morning!
First, I have not used CA-Introsocpe for some time, I noticed some changes.
I need JMX to appear in the Tree, with the agents (SuperDomain)
Following these parts will I be able to activate the JMX?

Example: Follow these steps:

  1. Open the IntroscopeAgent.profile in a text editor and perform the following steps:
    1. Set introscope.agent.jmx.enable=true.
    2. Add the following property and set it to true: com.wily.introcope.agent.jmx.syncWithAllMbeanServersForcibly=true
    3. Save and close the IntroscopeAgent.profile file.

 

IntroscopeAgent.profile, Is located in MOM ?

 

Att

Outcomes