voged01

Firefox 52 removes Java support

Discussion created by voged01 Employee on Mar 14, 2017
Latest reply on Mar 14, 2017 by Chris_Hackett

As long promised, Firefox 52 removed support for NPAPI plugins(except Flash).  This includes Java, which means that you will not be able to use Firefox with CA PAM going forward.  They have provided an Extended Support Release for version 52, which will support NPAPI.  You can retrieve the esr from https://www.mozilla.org/en-US/firefox/organizations/all/.  Your other option is to use the CA PAM client, which was created to address this issue.

Outcomes