AnsweredAssumed Answered

API Gateway version required for installation of MAG

Question asked by karpa08 Employee on Apr 27, 2017
Latest reply on May 4, 2017 by karpa08

Hello,

 

It is mentioned within this page (https://docops.ca.com/display/MAG40/Prepare+for+Installation), that before installing MAG, the gateway should be upgraded to 9.2.

 

I have already installed OAuth Toolkit 4.0 even if I use the Gateway version 9.1. Is it absolutely necessary to have Gateway 9.2 for MAG 4.0? In that case, I guess I should choose the MAG 3.3.

 

Thanks in advance.

 

Best regards,

Panagiotis

Outcomes