AnsweredAssumed Answered

Siteminder XPSConfig LogLocalTime

Question asked by Richard.Leto on Jun 30, 2017
Latest reply on Jul 6, 2017 by Sharana

Hi,

 

I am trying to change the smaccess.log file time stamps from local to GMT time. 

Ran XPSConfig and selecting SM and then choosing option 100 to change LogLocalTime

But when selecting option C to change from TRUE to FALSE I am getting error and value is not changing.

 

[12636/12872][Fri Jun 30 2017 16:03:06][CServer.cpp:3906][INFO][sm-Server-03550] Version: 12.52; Update: 01.02; Build: 766; CR: 02;

I tried this on 

[4136/4140][Thu Jun 15 2017 17:19:01][CServer.cpp:4069][INFO][sm-Server-03550] Version: 12.7; Update: 00.00; Build: 1194; CR: 00;

 

getting same error

 

Enter Option (C, or Q): c
(WARN) : [sm-xobsm-00540] Invalid parameter: Value must be integer.
Invalid Value

PARAMETER MENU******************************************CA.SM::$LogLocalTime

Name: LogLocalTime [CA.SM::$LogLocalTime]
Type: Logical
Scope: Managed
Export? yes
Report? no
Remote Access: None
Description: Indicates whether the local timezone is to be used in the
log file records, as opposed to GMT.
License Type: None
Default Value: (not set)

Current Value: "TRUE"

 

Please suggest if this is a bug or I am doing something incorrectly.

Outcomes