Beatriz_Simo

IBM WebSphere MQ v9 with CA Gen

Discussion created by Beatriz_Simo on Oct 6, 2017
Latest reply on Oct 11, 2017 by Rob_T

I would like to know if there are customers already using IBM WebSphere MQ v9 with CA Gen, because we need to upgrade from IBM WebSphere MQ v7.1 to v9. 

The MQ V7.1. will be end of life at the end of October.

On “Middleware” within the CA Gen 8.5 Technical requirements the latest version of IBM WebSphere MQ that has been certified for CA Gen 8.5. is the MQ V7.1. and on 8.6. is the v8 instead v9.

Now we need to do the upgrade and we don't have guaranties that will be expected to work.

Any comments will be appreciated.

 

Best regards,

Beatriz.

Outcomes