AnsweredAssumed Answered

CABI Bundled failed to install on UIM 8.5.0

Question asked by tpes on Oct 10, 2017
Latest reply on Oct 10, 2017 by Gene_Howard

Hello,

 

We tried to install CABI (bundled) on a robot, by following the procedure in this URL:
Install or Upgrade for a Bundled CA Business Intelligence JasperReports Server

 

Important note:
We are installing it on a UIM version 8.5.0
Apparently all prerequisites are fulfilled, though.

 

The installation failed with the message:

Dependency not found: wasp v8.51

(cabi.log file was not created)

 

We do not have wasp v8.51 on our archive (only 8.50).
Does this mean that  we need UIM v8.51 to deploy cabi bundled - jasper reports server ?
Thanks

Outcomes