Daniel_Wachsmuth

Nov 25, 2017 certificate expiration

Discussion created by Daniel_Wachsmuth Employee on Dec 6, 2017
Latest reply on Dec 6, 2017 by Chris_Hackett

Dear CA Customer:

 

The purpose of this Advisory is to inform you of a potential problem that has been recently identified with CA Identity Governance.  Please read the information provided below and follow the instructions in order to avoid being impacted by this problem.  

 

PRODUCT(S) AFFECTED: CA Identity Governance                 RELEASE: 12.6

 

PROBLEM DESCRIPTION:

Java connector server expired certificates.  If you have installed Java Connector Server with CA Identity Governance, and if you have integrated CA Identity Manager with CA Identity Governance, or you are using Connector Xpress ensure that you update your existing certificates.
 
SYMPTOMS:
Unable to connect to connector server

Unable to connect to Identity Manager

Can’t create new connectors


IMPACT:
Unable to import data from connector server or Identity Manager which will impact new campaigns


PROBLEM RESOLUTION:
Please follow the steps located here:

 

https://docops.ca.com/ca-identity-governance/12-6-05/EN/upgrading/update-your-provisioning-certificates

 

If you have any questions about this Advisory, please contact CA Support.

 

Thank you,

CA Support Team
1-800-225-5224

http://support.ca.com

Outcomes