AnsweredAssumed Answered

Hello I have had the same issue with Team Center NO Data and tried all the advise given on that to no avail. It is simply not populating. I have standalone 10.5.2 version and my team center Map is empty. Please help

Question asked by Danaddo on Dec 18, 2017
Latest reply on Dec 20, 2017 by musma03
  • Hello I have installed and configured CA APM 10.5.2 as standalone for my specific WebMethods application. Everything is running fine except there is no data in my Team Center. I have tried all the suggested recommendation on a similar issue but to no avail.

1 - Stop the webview follow by EM

2 - Go to the \product\webview\configuration directory

3 - Go to the \product\enterprisemanager\configuration directory Delete all directories only : ( do NOT delete the config.ini )

4 - Go to the \work directory and delete its contents.

5 - Clear the appropriate browser cache.

6 - Start EM, follow by webview

 

The last thing I have seen in the WebView logs both of them is this WARN:

[WARN] [WebView] Failure due to validate XSRF token This is the error I am seeing in WebView logs (IntroscopeWebView.log and IntroscopeWebViewConsole.log)

Outcomes