juanv

Re: After update from 14.2 to 14.4 XOG client not working

Discussion created by juanv on Jan 14, 2018
Latest reply on Jan 29, 2018 by Suman Pramanik
Branched from an earlier discussion

According to CA PPM 14.4 Release Notes' s Compatiblities (CA PPM 14.4 Release Notes (On-Premise) - CA PPM - 14.4 - CA Technologies Documentation ) , the supported databases are:

 

  • Oracle 11.2 Standard and Enterprise Edition: version 11.2.0.4.x or higher patch level (4a,4b)
  • Oracle 12.1 Standard and Enterprise Edition: version 12.1.0.2.x or higher patch level (4a,4b)
  • Microsoft SQL Server 2012 Enterprise Edition: Service Pack 2 or higher Service Pack (4c,4d)
  • Microsoft SQL Server 2014 Enterprise Edition: Service Pack 1 or higher Service Pack (4c,4d)

If you have SQL Server 2012 SP4 as the error log mentions, it should be ok at first look.

But CA PPM installer is very strict about database versions. Within the CA PPM folders and files, there is file (don't remember the name) with the list of supported databases. It might be tiny differences between your SQL and the supported SQL's, so I recommend you to open a CA Support ticket in support.ca.com to help you figure it out.

 

(Once, we had the same problem with a SQL 2014 Service Pack 2. According to Release Notes, Service Pack 1 or higher were supported, but it turned out that Service Pack 2 was not added, at that time, in the file that contains the list of supported versions).

 

Hope this helps.

Outcomes