AnsweredAssumed Answered

Cannot populate custom fields in SDM.

Question asked by Albino on Feb 28, 2018
Latest reply on Mar 1, 2018 by RobertoBenatti

Using wsp, i have created three fields on factory Org:
z_srl_sdmAlgar SREL > cnt.id
z_dte_contractExpiration DATE
z_str_ctrNum STRING

 

Following these steps:
1 - invoke pdm_wsp on SDM background server
2 - add columns
3 - save and publish
4 - perform failover changing background to standby server
5 - run pdm_publish on original background server
6 - restart background server
7 - perform failover again
8 - restart each application server

 

Well, at this moment the table usp_organization on DBMS present these fields, like when i run the command "bop_sinfo -d org". But, when i try to load values the pdm_userload ignores these fields informing that they does not exist.

 

When i run a pdm_extract command these fields do not exported also.

 

Runing "bop_sinfo -qd org" i noticed that these fields have a different characteristic, all of them have "<>" foward the name. Does this mean anything?

 

How can in solve this problem?

 

     ****These values presented here was inserted via sql server update.

Attachments

Outcomes