AnsweredAssumed Answered

Does anyone know if CA AdvancedAuth Riskfort and Webfort versions 8.2.1 support TLS1.1 and TLS1.2 , I have not been able to figure out a way yet to see how we can configure TLS1.2.  In AFM logs all i can see is that it connects using TLSv1 and not v1.1 or

Question asked by V.S.P on Mar 6, 2018
Latest reply on Mar 15, 2018 by Awijit Sudan

I have enabled SSL on Strong auth and RIsk Auth and it seems when i connect from AFM to Risk and Strong it connects only on TLS1.0 as can been seen in the AFM logs , has anyone connected on TLS1.2 on Strong auth ports ?

Outcomes