AnsweredAssumed Answered

Compatibility Internet Information Server (IIS) version for CASM 17.0

Question asked by GuanHua1378 on Mar 19, 2018
Latest reply on Mar 20, 2018 by Raghu.Rudraraju

I am trying to install Service Desk Manager 17.0 on Windows server 2016.

Windows Server 2016 out of the box contains Internet Information Server (IIS) version 10.

Want to know is there any compatibility issue if I install service desk manager 17.0 with Internet Information Server (IIS) version 10.

Document seem to compatibility shows support Windows server 2016 but IIS version 7, 8.

Can't find any article that talk about downgrading IIS to version 7, 8 for Windows server 2016.

Outcomes