AnsweredAssumed Answered

GUI Version is invalid

Question asked by RajuD on Apr 9, 2018
Latest reply on Apr 19, 2018 by AdrianJohnsonUK

Hi All,

 

i am getting below error after ugprade to 4.5.

 

GUI version specified in database (4.4.0.23) is invalid. This version of the software can work with DB set for version 4.5.0.36 only. Please contact support.

 

I have tried to update repository after Upgrade, it requested for Admininstrator credentials, When i tried to launch using admin Access got the above error.

 

Please help.

 

Regards, Raju Devolla.

Outcomes