AnsweredAssumed Answered

SOAP Integration Password Expired Error

Question asked by kara.johnson on Apr 9, 2018
Latest reply on Apr 11, 2018 by roland.parrotte

Our SOAP integration with PPM is returning the following error:

 

com.niku.union.security.SecurityPasswordExpiredException: CMN-10001: Your password has expired. Please change the password to a new one. You cannot login until you have changed your password.

 

I tried resetting the integration account password, but that did not fix the problem. Has anyone else experienced this error?

Outcomes