Mark_Bowytz_5734

v8 and v10 Agent Backwards Compatibility?

Discussion created by Mark_Bowytz_5734 on May 18, 2015
Latest reply on May 27, 2015 by Wolfgang_Brueckler_75
We're going from v8 to v10 coming up and in looking at the system requirements doc, under the "1.9.1 Platform Agent" section, I'm finding that a few older OS versions are dropped in favor newer ones.

This is awesome for my growing Server 2012 fleet, but not such good news for the handful of older HP/UX (11.00 - 11.23) and AIX (5.3) boxes that just won't go away. While I'd love to use the upgrade as a reason to get rid of these boxes, I don't think it will be a strong enough argument.

So, until the older systems go away is the older v8 agent functionally compatible with the v10 system?


Outcomes