Jeremy_Diemer_593

Application Interface Upgrade

Discussion created by Jeremy_Diemer_593 on Sep 1, 2015
Latest reply on Sep 2, 2015 by Jennifer_Jinhong_34
We have tools that use uc4.jar (Application Interface).  As we migrate from V8 to V10, we see that the V10 uc4.jar will not connect to the V8 server because of a version mismatch.  Support explained there is no way to override this version check.  Just wondering if anyone has any suggestions besides building duplicate tools to use the newer uc4.jar version.

Outcomes