There is an extra colon added to a new script line

Discussion created by Christine_Chavez_6412 on Dec 4, 2015


If you have a script line like:
:set &test#='hello'  :set &bob#

and move the :set &bob# to the next line by pressing 'Enter', the result looks like:
:set &test#='hello'  
::set &bob#

The editor adds another ':' 


To prevent this from happening, on AE UserInterface, go to Options > Settings > Scripteditor, uncheck the option "Assume line's prefix to continuation line". This will remove the extra colon to the new line. If this is checked then the behavior will be as described above.