laura_albrecht_automic

Oracle client version

Discussion created by laura_albrecht_automic on Jan 6, 2016
Latest reply on Jan 11, 2016 by laura_albrecht_automic
I feel a little silly asking this question, but I honest to goodness can't find this in the HELP.  In the theory that "there are no dumb questions" I will go ahead and ask.  :-) My Oracle db will be 12c.  Does the Oracle client on my workstation / laptop (for the utilities) HAVE to also be an Oracle 12c client?  I honestly never thought about this - we always installed the same version, but where I am at now doesn't have the 12c client packaged - they are saying I should use the 11g client.  If I had a system up I'd just test it out, but I don't and I need to know if I have to submit a request to have the 12c client packaged or not, which will take time, so hoping someone can point me to the HELP page.  I'm not sure why I'm missing it.  Thanks.

Outcomes