Jeremy_Clere_7804

Is Java 1.7 supported for ARA Upgrade to v11.2.2 ?

Discussion created by Jeremy_Clere_7804 on Aug 29, 2016
Latest reply on Sep 6, 2016 by martin_polak_automic
Going through Upgrade documentation for AE/ARA v10/v5 -> v11.2.2.
https://downloads.automic.com/tools/compatibility_checker
On compatibility checker requirements for ECC and AE for Java state v 1.8 Is this hard requirement to have Java 1.8 installed or v11.2.2 can still run on Java 1.7?

On our compatibility checker it stated that Automation Engine 11.2.2 needs Oracle Java 1.8.
The compatibility with Java 1.7 can work but in case of behaviour/bugs/issues you will be required to move to Java 1.8
So we recommend to upgrade your Java to 1.8 version.

Outcomes