Jeremy_Clere_7804

Mise à jour de Java lors d'une migration

Discussion created by Jeremy_Clere_7804 on Aug 29, 2016
Nous allons migrer de la version AE/ARA v10/v5 vers la version 11.2.2.
Suite à la vérification avec ce module:
https://downloads.automic.com/tools/compatibility_checker
Est-ce une obligation d'utiliser Java 1.8, ou peut-on rester en version Java 1.7 ?


Notre moteur de compatibilité confirme bien que seul Java 1.8 doit être utilisé.
Si vous gardez la version Java 1.7 cela peut fonctionner, mais en cas de de bug ou de problèmes vous aurez à migrer vers Java 1.8
Donc nous vous recommandons de migrer Java en version 1.8.




Outcomes