Claus_Jambrich_5663

Error when opening Reporting tool

Discussion created by Claus_Jambrich_5663 on Sep 30, 2016
Latest reply on Oct 2, 2016 by Wolfgang_Brueckler_1288
I came across this lately in V10. Trying to open the reporting tool gives an error like that:

!SESSION 2016-09-28 10:27:22.130 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.7.0_67
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments:  -os win32 -ws win32 -arch x86

!ENTRY system.bundle 4 0 2016-09-28 10:27:22.395
!MESSAGE FrameworkEvent.ERROR
!STACK 0

org.osgi.framework.BundleException: Exception in
org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start()
of bundle system.bundle.

    at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:1010)
...


Though there is an exe, the reporting tool should be started via the jar file:

java -cp .;.\UC4LookAndFeel.jar -jar ucyrepg.jar

Outcomes