Jeremy_Clere_7804

DB MSSQL2016 on Automic 11.2.3

Discussion created by Jeremy_Clere_7804 on Oct 18, 2016

we would like to know if we can install Automic 11.2.3 with DB MSSQL2016

Our compatibility checker has been updated and SQL 2016 is supported with  the 11.2.3 version.

https://docs.automic.com/tools/compatibility_checker?compatibility-mode=platform&db_version_id=1467632670505


Outcomes