Tran-Hoang_Hau_348

Where to download Oracle 64-bit 1.8 Java for IBM Power Series P7/8 running AIX 7.1. ?

Discussion created by Tran-Hoang_Hau_348 on Dec 21, 2016
This question has been asked recently.
The docs for the SAP Agent say I need Oracle 1.7 or 1.8 Java. Our SysAdmins are requesting a good download source for Java for IBM Power Series P7/8 running AIX 7.1. 
We assume that was tested and want to make sure we use the same Java version. 
When we upgraded last weekend we started our SAP Agents using IBM Java 1.8 but this isn't a certified version. 

 Here is the official download link from Oracle for java 1.8

==> http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html 

and it looked like Java 1.8 only official provided by IBM

==> https://www.ibm.com/developerworks/java/jdk/aix/service.html

and look around for more information Oracle Java 1.8 not be available for AIX server

==>http://stackoverflow.com/questions/37458296/oracle-jdk-1-8-supported-on-aix-server

Outcomes