dwunder.1

AE UI compatability

Discussion created by dwunder.1 on Jan 5, 2017
Latest reply on Jan 5, 2017 by Wolfgang_Brueckler_1288
Hello!

We are currently on version 
 
AutomationEngine;10.0.4+hf.1.build.567. What is the highest level we can go without having to upgrade the individual user AE UI and maintain the current functionality? 

Thank you!

Outcomes