Josef_Kaiser-Muehlecker_99

APM call run into a timeout

Discussion created by Josef_Kaiser-Muehlecker_99 on Jan 31, 2017

If you face a timeout exception when executing an APM-call, for example this call will not be finished within 60 seconds (it’s the default timeout period)

You can change the following settings:

* apm annotation timeout, and the

* DB connection timeout in the bpm properties

It might help. If you are still facing the same issue > please get in touch with support@automic.com because a deeper investigation would be mandatory. 

Outcomes