Sören_Vandecauter_5674

Upgrade agent with AWI

Discussion created by Sören_Vandecauter_5674 on Jan 31, 2017
Latest reply on Feb 3, 2017 by MarcelFriedmann604907

Hi,

I want to upgrade agent by AWI but I receive this error:

2017-01-31 12:43:24 - U00020930 User '7514608/MCM' initiated upgrade of '1' Agents. 2017-01-31 12:43:24 - U00020965 Agent 'S51LV6F_L_OML_RHEL': Upgrade to version '12.0.0+build.3427' was skipped. Centralized agent upgrade not available for agents with version '10.0.3+build.710'.
Is it not possible to upgrade to version 12.0 with my current agent version 10.0.3 or do I have to configure something?
thx!
kr
Sören

Outcomes