Tran-Hoang_Hau_348

Question about Service Manager Compatibility

Discussion created by Tran-Hoang_Hau_348 on Mar 16, 2017
This question has been asked so far 

I'm looking at the compatibility checker for 11.2.4, planning for an upgrade later in the year. 
I see that Canonical Foundation Ubuntu 14.04 LTS is supported as a UNIX agent, but is not supported on Service Manager-is this correct?

=>
Well I think there might be a missleading information here.
The Agent and service manager always come together (since service manager is used to manage Agent's service), if 
Canonical Foundation Ubuntu 14.04 LTS is supported by our Unix agent then it's also supported service manager as well

Outcomes