Jeremy_Clere_7804

Minimum version for SAP Basis 7.5

Discussion created by Jeremy_Clere_7804 on Mar 27, 2017
Please confirm the required minimum support package for SAP ECC EhP8 750 requirement for UC4.

You are using SAP Basis 7.5.
According to our compatibility checker you can use our Agent in V10, they are compatible.

See below:
https://downloads.automic.com/tools/compatibility_checker?compatibility-mode=component&offering_version_id=components&lifecycle_entity_id=1409143059253&component_id=1409731986657&version_id=1442910847485


Outcomes