Harriet_Kim_1764

SAP agent and SAP Netweaver 7.5

Discussion created by Harriet_Kim_1764 on Mar 27, 2017
Scenario:
A user wants to know if an SAP agent on the latest build v10 is supported with SAP Netweaver 7.5. 

Answer:
The SAP agent does not rely on the Netweaver version.  It only relies on the SAP Basis version.  Therefore, as long as their agent complies with the compatibility checker, then they are fine.

Outcomes