Jeremy_Clere_7804

Support for SQL 2016

Discussion created by Jeremy_Clere_7804 on Apr 24, 2017
We are currently running Automation Engine version 10.
We are running exactly the version 10.0.1+build.800.
Does this version support SQL Server 2016?


I have checked our compatibility checker on this link:
https://downloads.automic.com/tools/compatibility_matrix?compatibility-mode=component&offering_version_id=components&lifecycle_entity_id=1409143059253&component_id=1409731986667&version_id=1442910847485

The version 10 of the Automation Engine only works with MS SQL 2008/2012/2014.

In order to handle MS SQL2016, you will have to use at least Automation Engine V11.

Outcomes