Andreas_Sprosec_7439

Oracle Instant Client

Discussion created by Andreas_Sprosec_7439 on Apr 26, 2017

You Asked

Is the operation of an AE system supported by Oracle Instant Client 12.1 together with an Oracle 12.2 database?

and we said …

As recommended in our online documentation the ORACLE-client version must correspond to the ORACLE version in use.

Note: Installing the JDBC driver

Oracle Company recommend to use ‘ojdbc7.jar’ if Oracle Database 12 is in use.

But there is a bug within the ORACLE JDBC driver (OracleParameterMetaDataParser) - see oracle Bug 18590786

This was fixed within the ORACLE JDBC driver for oracle version 12.2 - the JDBC is already available at http://www.oracle.com/technetwork/database/features/jdbc/jdbc-ucp-122-3110062.html

Outcomes