Philip_Moulden_1477

Requirment for agent on Windows 2008.

Discussion created by Philip_Moulden_1477 on May 19, 2017
Latest reply on May 22, 2017 by Gabor_Szilagyi_7654

We have a number of servers running Windows 2008. Automic have said Win 2008 is no longer supported by Microsoft, however extended support is available until 2020 and it will remain part of our infrastructure for some time yet.

I believe the last agent version for Win2008 was V10. Support have told me agents can only be one version behind the AE, restridcting us to V11 AE.

Has anyone run a V10 agent with a V12 AE successfully?

Has anyone tried installing a V11/12 agent on Win2008 to see what happens?

Outcomes