VladNavazhylau608590

Unix OS Agents 11.2.4 upgrade compatibility with AE 11.2.2

Discussion created by VladNavazhylau608590 on May 24, 2017
Latest reply on May 24, 2017 by VladNavazhylau608590

I am having hard time using Compatibility Matrix to see if the following versions of Unix OS Agents will be compatible with version of AE that we have installed.

We are currently runningAE11.2.2+hf7.build.707and I am trying to see if Unix Agents from “Automation.Engine11.2.4 HF3Image” bundle will be compatible with the version of AE.

We are not looking at updating AE at this time, but need to upgrade the Agents from version10.0.6to latest version11.2.4on multiple servers.

The reasons we are looking at 11.2.4 Unix Agent version since in issue/release notes there are number of issues identified that were fixed.

Anyone had experience with running higher minor versions of Agents on lower minor version of AE?

Thanks,

Vlad Navazhylau

Outcomes