Karim_Azzouzi_8427

Is Tomcat 8.5 supported for 12.0.1 AWI?

Discussion created by Karim_Azzouzi_8427 on May 30, 2017
The customer would like to use the latest release supported. Under compatibility checker it only lists "Tomcat 8" whereas the listing for Tomcat 7 is below: 
Apache Tomcat > 7.0.42 (with Intel x64 CPU)
Tomcat 8.5 will work for AWI 12.0.1 , there are minor changes between 8 and 8.5 listed here : 
https://tomcat.apache.org/migration-85.html

Outcomes