How to execute tasks in the workflow in the same order it displays?

Discussion created by karthikeayan_9058 on Jul 11, 2017
Latest reply on Jul 14, 2017 by karthikeayan_9058
I have a workflow, which has few UNIX jobs.
For eg, Task 1, Task 2, Task 3
What I am observing is all the tasks started executing in parallel. Because of that Task 2 is failing.

Task 1 should get executed first then only Task 2 can start. How to achieve this?

I have tired setting "Max. Parallel tasks" as 1 in workflow attributes tab. Still facing the same issue.