IreneHulevych629077

U02001007 User 'uc4system' is unknown or an invalid password has been provided.

Discussion created by IreneHulevych629077 on Aug 10, 2017
Latest reply on Aug 11, 2017 by Carsten_Schmitz
Hi
Hope somebody will be able to point me in the right direction.

We are setting up a new system and currently have several Unix agents on different servers. On one of the servers we are unable to run any Unix jobs - they are all failing with "U02001007 User 'uc4system' is unknown or an invalid password has been provided." error message. 
The password is correct etc (I am able to putty onto the server as uc4system and run commands on the server).
However, I've noticed the following in the logs when this particular Agent is starting up:

20170809/171514.354 - start real user name :  'uc4system'

20170809/171514.354 -                 . userID :  '9441'

20170809/171514.354 -                 . groupID :  '10000'

20170809/171514.354 -                 . home directory :  '/home/UC4SYSTEM'

20170809/171514.354 -       effective user name :  'uc4system'

.....while for the Agent on a different server where we have no problems runing UNIX commands, the log looks like this:

20170805/020008.054 - 20170721/181834.954 - start real user name :  'uc4system'

20170805/020008.054 - 20170721/181834.954 -                 . userID :  '9441'

20170805/020008.054 - 20170721/181834.954 -                 . groupID :  '10000'

20170805/020008.054 - 20170721/181834.954 -                 . home directory :  '/home/UC4SYSTEM'

 

20170805/020008.054 - 20170721/181834.954 -       effective user name :  'root'

If somebody could advise how to fix it, it would be much appreciated.

Thanks

Irene


Outcomes