Spencer_Cockrell_39

SMP/E Requirements for V12 Z/OS Agents

Discussion created by Spencer_Cockrell_39 on Aug 10, 2017
Latest reply on Dec 7, 2017 by Gabor_Szilagyi_7654
Hi All, 

In our documentation for installation of the z/OS Agent, the first part is a bit misleading so I wanted to provide some clarification. Just under the "Requirements" section, it has the following information:

https://docs.automic.com/documentation/webhelp/english/AWA/12.0/DOCU/12.0/AWA%20Guides/help.htm#AE_AWA_Source/Installation/ucaajq.htm

SMP/E

As of v12 you have to use the SMP/E by IBM in order to install and maintain the z/OS agent, the CallAPI, the External Job Monitor and the Event Monitor. 
The AE's z/OS agent as of v12 is delivered in the Sysmod format.

--

This wording is a bit misleading. You can install the Agent as described in the documentation, but this particular remark was added to note that it is now possible to use the IBM SMP/E, but thisis nota requirement. The wording will be updated to reflect this, but I wanted to get this information out beforehand to hopefully avoid any additional confusion. 

Outcomes