Malik_Abdul_8942

Uninstall for SAP requests

Discussion created by Malik_Abdul_8942 on Oct 12, 2017
Latest reply on Oct 13, 2017 by Alexander_Trenker_120

Question:

On the _trans folder of the sap agent installation, there's uninstall requests for Basis versions v64 and v70 but there's no uninstall for versions v73 e v74. Can the v70 supply also this versions? Are there different uninstall requests for v73 and v74?

Solution:

The uninstall transport should also work with higher SAP versions (like 7.30 and 7.40).
We have not added new transport objects (function modules, programs, ..) in newer transports.

Outcomes