Krum_Ganev

[SOLVED] UC4.ServiceManager service failed to start - Error 1053: The service did not respond...

Discussion created by Krum_Ganev on Oct 17, 2017
Latest reply on Oct 17, 2017 by Alexander_Trenker_120
Hello All,

We have Agent + SMGR installed on Windows Server 2008 box.
It was running for more than month without an issue.
After scheduled reboot from Platform side the service can not be started due Error 1053: The service did not respond to the start or control request in a timely fashion

So far we've tried to : 
Remove/install UC4.ServiceManager service
Remove/install SMGR along this the service itself
Start the service with another user (not Local System)
Reboot the server
Correct the registry for file path

None of above work. Platform team refuse to investigate application issues. I have raised incident to Automic - the answer was that this is not application issue.

I can not think of any other possibilities to overcome this issue.
Did you ever encounter such error?
What are your observation?
Would you be able to advise me how to proceed?

Best Regards,

Outcomes