Jeremy_Clere_7804

Automic Compatibility Checker

Discussion created by Jeremy_Clere_7804 on Nov 27, 2017
We need to upgrade an Automic installation from version 9 to version 12.1 Is the Automic Compatibility Checker capable of checking a version 9 database? If yes - where can I get the check tool from? If no - how to proceed, any best practice available?


Please click the link below and let me know if this answers your questions.
https://docs.automic.com/tools/compatibility_matrix?compatibility-mode=component&offering_version_id=components&lifecycle_entity_id=1409143059253

Outcomes