Antoine_Sauteron_1266

Supported OS for SAP agents ?

Discussion created by Antoine_Sauteron_1266 on Feb 6, 2018
Hi,

This question came up a few times in support requests :

Which OS are supported with SAP agents ?

Answer :
You may have noticed that there is no indication about supported OS in the Compatibility Matrix for SAP agents:

5a2e6m3c0clp.png

Indeed, any OS that can run Oracle Java can be used to run an SAP agent. Because it's using a java virtual machine, the OS on which the agent runs does not matter.

Thanks Boris_Kotlaba_9719 for the hint!


Best regards,
Antoine

Outcomes