AnsweredAssumed Answered

My Catalog Permissions in 12.1

Question asked by Jerry_Danysz_8728 on Feb 14, 2018
Latest reply on Feb 14, 2018 by Jerry_Danysz_8728
HI All,
Since we migrated from 12.0.4 to 12.1 and now testing 12.1.1 I have noticed that something has changed in terms of permissions for Service Catalog (now My Catalog). In version 12.0 if we limited rights for the groups for Folder object just to a specific folder for that user group, still they could see folders created in Service Catalog. Now in version 12.1 it seems, that is not the case and only giving R access to all folders * solves the issue.  I tried also to give R rights to combination  \FAVORITES\<groupname>\<foldername> or just  <groupname>\<foldername> but that seems to not working.

Another difference I have spotted was editing the object. in version 12 if we put to service catalog VARA or Calendar object that user had R/W Permissions he could fully edit that object wihtout having access to Process Assembly. Now in version 12.1 I tried number of different permissions and in order to have in example in Calendar object Calendar Tab visilbe user group need to have access to process assembly.

Outcomes