SamahSohrab607228

workflow kicks off an Inactive job every 1 second continuously

Discussion created by SamahSohrab607228 on Feb 26, 2018
Latest reply on Feb 26, 2018 by Michael_Pirson
I have a workflow where a job was set as "Inactive" within the Task Properties of the job in the workflow. Someone tried to execute the job and there was this message in the LOGGING Tab of the workflow of attempting to kick off an inactive job. This continues every second until we cancelled the workflow. We then got HUNDREDS of executions of the job that ALL say "Waiting for Predecessor"

2018-02-26 10:42:15 - U00011540 Runtime modification: Blocking status of task 'HV.OPEN_CONNECT.POPULARITY.EWMA_DOWNLOADABLES_GLOBAL' (RunID '0000000000') has been released by user 'CORP'.
2018-02-26 10:42:24 - U00011564 Inactive task 'HV.OPEN_CONNECT.POPULARITY.EWMA_DOWNLOADABLES_GLOBAL' should start immediately, activation was kicked, Workflow activation will continue.
2018-02-26 10:42:27 - U00011564 Inactive task 'HV.OPEN_CONNECT.POPULARITY.EWMA_DOWNLOADABLES_GLOBAL' should start immediately, activation was kicked, Workflow activation will continue.
2018-02-26 10:42:29 - U00011564 Inactive task 'HV.OPEN_CONNECT.POPULARITY.EWMA_DOWNLOADABLES_GLOBAL' should start immediately, activation was kicked, Workflow activation will continue.
2018-02-26 10:42:31 - U00011564 Inactive task 'HV.OPEN_CONNECT.POPULARITY.EWMA_DOWNLOADABLES_GLOBAL' should start immediately, activation was kicked, Workflow activation will continue.



Anyone else seen this bug?

Outcomes