Naresh_IV

CA DevTest support to Swift 2018 changes (Reg : Case#00991486)

Discussion created by Naresh_IV on Apr 17, 2018

Hi, Starting this discussion based on the comments received for the CASE # 00991486. Message validation is failed since the 10.1 version does not supports the latest swift change. 

 

We have a requirement to test the 2018 SWIFT Changes but what he heard from CA Support that even 10.2 will not support Swift 2018 and not sure of 10.3 version support this swift change (note our version is 10.1)

 

Could you please advice which version of Devtest support swift recent updates and what is available in the product life cycle to support swift recent changes. 

Outcomes